Configuration d'un TSX 57 sur PL7PRO

  • KAIZEN
    KAIZEN
    Modérateur
    Automaticien amateur

    6 messages
    Inscrit le 30/03/2017

    le 30/03/2017 à 16:45 Citer ce message

    Salut,
    Je suis nouveau sur le site et je débute sur PL7PRO. Alors, j'ai un TSX 57353 et j'aimerais savoir s'il vous plaît comment obtenir les informations qui me permettront d'effectuer sa configuration matérielle. Merci pour votre attention
  • chaouch
    chaouch

    le 31/03/2017 à 00:20 Citer ce message

    Bonsoir,
    J'ai essayé d'établir une communication entre un automate de la gamme S5 (CPU 115U) et un pupitre OP27 (SIEMENS). Ce dernier affiche le message suivant "API en cours de démarrage" et la communication est interrompu.
    Remarque :
    Ce message reste affiché.
    la fonction de communication "FB51" est déjà chargé dans le programme S5.
    Le protocole de communication est : AS511
    La liaison physique est : TTY.
    Comment peut-on résoudre ce problème ?

    Et merci d'avance.
  • Dornez Johan
    Dornez Johan

    le 31/03/2017 à 08:44 Citer ce message

    Salut,

    D'abord, tu dois voir quelle version ton CPU TSX 57 utilise, ensuite les références des cartes d'entrées-sorties, et si il y a une carte de communication, la référence de celle-ci.

    LE plus souvent, la version de ton CPU se trouve soit sur la droite de ton automate, soit sur la façade en bas (tu as une petite encoche pour ouvrir un petit rack) sur le premier module. (Ou est stipulé TSX PREMIUM)
    Ensuite tu rentre ces références dans PL7 PRO et le tour est joué.

    Avant de commencer un quelconque programme, vérifie que tu as bien configuré PL7 en testant ta connexion.

Répondre à ce message

7 choses à savoir si Tu débutes en automatisme...

7 choses que tu dois savoir si tu debutes en automatismeCliquez ici pour télécharger le guide PDF

Superv 3