urgent erreur entrée analogique

  • krayem mounir
    krayem mounir

    le 24/10/2019 à 23:40 Citer ce message

    salut tous le monde , je suis un débutant en programmation tia portal automate siemens cpu 1500 ,bon l'application permet de contrôler la température d'un four dans plusieurs zone sachant que tous les thermocouples sont des types k et sont branché dans même module d'entrée analogique
    mais j'ai une seule zone toujours affiche 1200°c comme ci son thermocouple ne fonctionne pas et sachant que j'ai fait une vérification sur l'installation point de vue thermocouple et connexion avec l'automate et aucune problème détecté et voile l'image de module led rouge s'allume merci de m'aider à trouver une solution en urgent
  • AMMAR ZAKARIA
    AMMAR ZAKARIA

    le 30/10/2019 à 09:37 Citer ce message

    VERIFIE LA SHEMA DE CABLAGE DES ENTRES ANAOGIQUE AVEC LE MODULE
  • ibraba
    ibraba
    Modérateur
    Automaticien amateur

    2 messages
    Inscrit le 15/03/2018

    le 05/11/2019 à 11:34 Citer ce message

    Bonjour
    Essaie de changer la sonde
    je ne suis pas familier avec le cpu 1500, mais telque tu as decrit (led rouge); si c'est avec le S7 200, ca signifie que une des boucles est ouvertes (coupure sonde; ou un shunt enlevé sur une zone qui n'est pas utilisé); ca m'arrivait souvent sur nos machines

Répondre à ce message

7 choses à savoir si Tu débutes en automatisme...

7 choses que tu dois savoir si tu debutes en automatismeCliquez ici pour télécharger le guide PDF

Superv 3