Probléme de connections S7-300 message 204:13 version incomptable de STEP 7

  • florian62
    florian62
    Modérateur
    Automaticien amateur

    1 message
    Inscrit le 24/06/2021

    le 24/06/2021 à 10:05 Citer ce message

    Bonjour,
    Je fais un appel a l'aide car je viens d'arriver dans une nouvelle entreprise, en tant qu'électricien/automaticien. Pendant mon expérience j'ai beaucoup travaillé sur du AB mais pour moi le siemens est une découverte.

    Suite à mon arrivée, je décide de charger les programmes des machines pour avoir une copie disponible sur mon PC car il n'y a jamais eu de suivi, tout était géré par entreprise extérieure.

    Je rencontre un problème pour charger le programme, j'ai donc acheter un adaptateur ' PC adaptateur USB A2'
    - j'ouvre Tia Portal V13 et je connecte mon câble sur le réseau profibus car sur le connecteur MPI, je ne vois pas les appareils de mon réseau
    - nouveau projet
    - vue du projet
    - dans l'onglet "navigateur du projet " => "accés en ligne " => "PC adaptateur USB A2" et je vois bien mon automate CPU 313C-2 DP
    - je click sur mon projet => "En ligne" => "Charger l'appareil comme nouvelle station "
    - une page s'ouvre dans le menu dérouleur
    -Type d'interface PG/PC => je sélectionne "Profibus"
    - interface PG/PC => je sélectionne " Pc adaptateur usb A2"
    - click sur lancer la recherche , je vois bien mon automate
    - puis Charger

    Et ensuite ce défaut s'affiche "La configuration matérielle a été créée avec une version incompatible de STEP 7 et chargée dans l'appareil. Le chargement de la configuration matérielle dans la PG/le PC est impossible"

    J'ai était sur le site siemens télécharger un projet de compatibilité mode V13 SP1 mais rien n'y fait, je suis perdu.

    Le problème est que je ne sais pas avec quelle version le projet a était créer, a t-il un moyen de le savoir ou de pouvoir la changer pour pouvoir charger le projet.

    Je dispose de Tia portal V13 SP2 update 4 et Tia portal V15 => automate S7-300 "CPU313C-
    DP" V2.6.11

    merci de votre aide
  • Joris_Rqe
    Joris_Rqe
    Modérateur
    Automaticien habitué

    10 messages
    Inscrit le 16/06/2020

    le 24/06/2021 à 16:59 Citer ce message

    Salut, es-tu sûr que le programme est un TIA ? Au vu de la CPU, et du message d'erreur quelle te renvoie, je pense que le programme a dû être créér sur une version antérieur type STEP 7 V5.5.
    Si le programme a bien été créé sur cette version, tu ne pourras pas le récupérer avec TIA

Répondre à ce message

7 choses à savoir si Tu débutes en automatisme...

7 choses que tu dois savoir si tu debutes en automatismeCliquez ici pour télécharger le guide PDF

Superv 3