Micrologiciel du M238 incompatible avec SoMachine 4.3

  • echafik
    echafik
    Modérateur
    Automaticien amateur

    2 messages
    Inscrit le 08/02/2021

    le 08/02/2021 à 10:06 Citer ce message

    Bonjour les Experts;

    Tout d'abord excusez mes très faibles connaissances au domaine … Mon soucis est le suivant :

    Je rencontre un problème de disfonctionnement de l'application sur le Modicon M238 donc je me suis procurer Somachine 4.3 afin d'accéder à l'API pour le diagnostique et éventuellement corriger les erreurs . Cependant, en me connectant avec le PC le logiciel me demande de faire la mise à jour du micrologiciel du M238 pour pouvoir le connecter .Le soucis c'est qu'apparemment le PLC sera effacé si une mise à jour est faite chose qui ne m'arrange aucunement … Est-t-il possible de mettre à jour le firmeware sans effacer l'application du programme OU de le connecter sans mis à jour ? .

    Merci pour votre attention … Cordialement
  • EvangerC
    EvangerC
    Modérateur

    191 messages
    Inscrit le 01/07/2017

    le 08/02/2021 à 10:59 Citer ce message

    Bonjour echafik,
    Pas besoin de vous excusez, ce forum est un forum d'entraide et de partage de connaissances.

    Effectivement si tu mets a jour le micro-logiciel ca va effacer le programme de l'automate.

    -Même si le logiciel te demande de mettre a jour le micrologiciel tu dois pouvoir annuler l'action et quand même pouvoir récupérer le programme avant non?
    Sinon, essaye de télécharger une version plus ancienne de somachine pour pouvoir te connecter et récupérer le programme sans que le logiciel te propose de faire une mise à jour du micro-logiciel.
  • echafik
    echafik
    Modérateur
    Automaticien amateur

    2 messages
    Inscrit le 08/02/2021

    le 08/02/2021 à 13:45 Citer ce message

    Merci à vous EvengerC. enfaite j'ai voulu télécharger la version 3 de SoMachine pour eviter tout risque , le problème c'est que je la trouve nul part en téléchargement . je vais essayé tout de même de passer l'étape de la mise à jour chose qui n'est pas évidente vu que SoMachine 4.3 l'exige avant même d'ouvrir l'API.
    Y a-t-il un lien où je pourrai télécharger la version 3 de SoMachine ?

    Merci à vous ... Cordialement

Répondre à ce message

7 choses à savoir si Tu débutes en automatisme...

7 choses que tu dois savoir si tu debutes en automatismeCliquez ici pour télécharger le guide PDF

Superv 3