connexion reseaux PC ET S7 1200

  • MOMAR
    MOMAR
    Modérateur
    Automaticien amateur

    3 messages
    Inscrit le 30/08/2020

    le 01/09/2020 à 23:40 Citer ce message

    Bonjour a tous je suis nouveau dans se forum et je suis un étudiant en 2eme année dans le domaine de l'automatisme . voila j'ai un petit probleme on a commencer a téléverser les programme du PC vers l'automate S7-1212 ac/dc/relay avec le logiciel TIA PORTAL mais quand j'ai tenter la connexion ethernet entre l'automate et mon pc Window10 n'apparait pas dans parametre de la carte dans panneau de configuration . et l'automate ne detecte pas non plus mon pc pour lui attribuer automatiquement une addresse ip .et sans ça je ne peux pas envoyer mon programme j'ai besoin d'aide s'il vous plait .
  • Bob07
    Bob07
    Modérateur
    Automaticien habitué

    11 messages
    Inscrit le 26/02/2019

    le 10/09/2020 à 14:41 Citer ce message

    Bonjour,
    As-tu essayé de faire un ping de l'automate depuis le PC?
  • MOMAR
    MOMAR
    Modérateur
    Automaticien amateur

    3 messages
    Inscrit le 30/08/2020

    le 29/12/2020 à 19:55 Citer ce message

    Bob07Bonjour,
    As-tu essayé de faire un ping de l'automate depuis le PC?

    Oui j'ai essayer je n'obtient pas de réponse le probleme c'est la carte réseaux .
  • automationsense
    automationsense
    Modérateur
    Automaticien vétéran

    483 messages
    Inscrit le 28/04/2016

    le 31/12/2020 à 18:06 Citer ce message

    Quel problème avez-vous avec votre carte réseau ? Avez-vous bien configuré la carte réseau au préalable ?
    Cordialement,
    Image

    " Travailles pour tes propres rêves sinon quelqu'un d'autres t'embauchera pour réaliser les siens "
  • MOMAR
    MOMAR
    Modérateur
    Automaticien amateur

    3 messages
    Inscrit le 30/08/2020

    le 03/01/2021 à 19:49 Citer ce message

    automationsenseQuel problème avez-vous avec votre carte réseau ? Avez-vous bien configuré la carte réseau au préalable ?

    Ou c'est fait , j'ai fait la mise a jour du pilote de réseaux ,rebrancher le cable ethernet j'ai meme essayer de voir dans le bios du systeme au demarage du pc rien n'a signaler .( le probleme persiste au moment de televerser le programme vers l'automate ma carte réseaux n'apparait pas ) . alors la solution que je n'ai pas encore tenter c'est d'essayer un adaptateur ethernet USB en esperant que ça reglera le probleme
  • Bastien
    Bastien

    le 28/06/2021 à 21:22 Citer ce message

    Bonjour,
    J'ai exactement le même problème. Est ce que quelqu'un à trouvé la solution. J'ai essayé les mêmes solutions qui sont citées dans les messages plus haut mais rien ne fonctionne. J'ai également désinstallé tous mes logiciels siemens puis réinstallé seulement la V16 mais toujours rien.

Répondre à ce message

7 choses à savoir si Tu débutes en automatisme...

7 choses que tu dois savoir si tu debutes en automatismeCliquez ici pour télécharger le guide PDF

Superv 3